Author Topic: Release of EGSL 1.6.0  (Read 3852 times)

Tomaaz

  • Guest
Re: Release of EGSL 1.6.0
« Reply #15 on: 27. April 2013, 10:32:59 »
Just to let you know. The readmelinux.txt file says that libSDL, libSDL_gfx, libSDL_mixer and liblua5.2 must be installed to make EGSL work under Linux. During the installation on my Mint 13 (based on Ubuntu 12.04) I found out that libsmpeg must be installed as well.

Cybermonkey

  • Administrator
  • Hero Member
  • *****
  • Posts: 574
    • View Profile
    • Home of EGSL
Re: Release of EGSL 1.6.0
« Reply #16 on: 27. April 2013, 10:37:10 »
Yes, on earlier systems libsmpeg was installed automatically with libSDL.
Best regards,
Cybermonkey